Client 권장 버전


 

오라클에서 권장하는 ClientServer 버전 따른 호환성 관련 하여 나온 내용입니다.

 

Server 설치 Oracle version 같은 VersionClient 설치하는 것을 권장. (기능적인 차이 때문에.)

 

적어도 Client Server 설치 Oracle version 보다 높아야 합니다.

 

Client / Server / Interoperability Support Matrix For Different Oracle Versions (Doc ID 207303.1)

Client

Version

Server Version

 

 

 

 

 

 

12.1.0

11.2.0

11.1.0

10.2.0

10.1.0

9.2.0

12.1.0

Yes

Yes

ES

LES #7

No #3

No #3

11.2.0

Yes

Yes

ES

LES #7

No

Was #5

11.1.0

ES

ES

ES

LES #7

Was #6

Was #5

10.2.0

LES #7

LES #7

LES #7

LES

Was

Was #5

10.1.0(#4)

No

Was #6

Was #6

Was

Was

Was

9.2.0

No#8

Was #5

Was #5

Was #5

Was

Was

 

Key:

Yes

Supported

LES

Limited Extended Support

ES

Supported but fixes only possible for customers with Extended Support .

Was

Was a supported combination but one of the releases is no longer covered by any of Premier Support , Primary Error Correct support , Extended Support nor Extended Maintenance Support so fixes are no longer possible.

No

Has never been Supported


Comments

comments

haisins

오라클 DBA 박용석 입니다. haisins@gmail.com 으로 문의 주세요.

댓글 남기기

이메일은 공개되지 않습니다. 필수 입력창은 * 로 표시되어 있습니다